NetBSD.SE Logotype
Meny
Välkommen till NetBSD.se

Sök bland pkgsrc/wip:Sök efter manual:
 


Bugg i Apache-1.3.28
2003-11-03 13:08:03 inskickat av Fredrik Carlsson

SäkerhetEtt fel i Apache 1.3.28 gör att det nu är dags att uppgradera.

Uppdatera smidigast via PKGSRC.


Package apache-1.3.28 has a remote-code-execution vulnerability

för mer info se,


http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2003-0542


Ett bra verktyg för att hålla koll på vilka packet som behöver uppgraderas är:

/usr/pkgsrc/security/audit-packages

Med 'download-vulnerability-list' så laddas en lista ner och man kan sedan via
'audit-packages' se vilka packet som är aktuella för uppdatering.


skrivut.gif Utskriftsformat mail.gif Skicka artikeln till någon


Kommentarer tillhörande (Bugg i Apache-1.3.28)


Namn (tomt = anonym):
Din email:






© 2003-2008 NetBSD.se
Materialet som publicerats på denna sida tillhör respektive författare. Materialet får kopieras med förutsättning av att källanvisning medförs som i detta fall är www.netbsd.se. Eventuella kommentarer tillhör skrivande individ. All information erbjuds utan garanti på funktion och duglighet och NetBSD.se tar inget ansvar för händelser som åsakats på grund av något på denna sida. NetBSD är ett registrerat varumärke som tillhör The NetBSD Foundation. Alla varumärken och copyright på denna sida ägs av deras respektive ägare. Vår maskot går under BSD-licensen och är fri att användas.